Back to overview
Resolved

VIES is unavailable for Sweden

Sep 11, 2023 at 5:22am UTC
Affected services
VIES API

Resolved
Sep 11, 2023 at 9:44am UTC

VIES is available for Sweden again

Created
Sep 11, 2023 at 5:22am UTC

VIES checks are currently failing for Swedish companies