Back to overview
Degraded
VIES api is having issues for Italy
Sep 08 at 03:18pm CEST
Affected services
VIES API
Resolved
Sep 08 at 03:23pm CEST
VEIS has recovered and is now serving Italy again
Affected services
Created
Sep 08 at 03:18pm CEST
VIES api is having issues for Italy
Affected services